Admon not collecting all machines

This plugin monitors local admin group for changes and alerts admins when changes have been made.
Post Reply
Whirlwind
Posts: 2
Joined: Fri Jun 10, 2022 2:50 pm

Admon not collecting all machines

Post by Whirlwind »

Admon is not collecting all computers, it's only showing computers where the admin account used in 'Deployment & Defaults' 'Login to use for Administrator Access' has logged into the endpoint and a profile folder has been created. Please see attached screenshot of the command output relating to the script. Any ideas?
Attachments
Screenshot 2022-06-10 155402.jpg
Screenshot 2022-06-10 155402.jpg (28.66 KiB) Viewed 189 times

User avatar
Cubert
Posts: 1996
Joined: Tue Dec 29, 2015 7:57 pm
6
Contact:

Re: Admon not collecting all machines

Post by Cubert »

That is coming from the following line in the Admon script. Find this script in your "scripts/Maintenance/" folder in automate. Edit this line and change the Run as admin to Run as Local Agent and see if that resolves your issues.


Screenshot 2022-06-14 111233.png
Screenshot 2022-06-14 111233.png (53.09 KiB) Viewed 140 times

Whirlwind
Posts: 2
Joined: Fri Jun 10, 2022 2:50 pm

Re: Admon not collecting all machines

Post by Whirlwind »

Hi,

Thank you, that appears to be populating more entires.

User avatar
Cubert
Posts: 1996
Joined: Tue Dec 29, 2015 7:57 pm
6
Contact:

Re: Admon not collecting all machines

Post by Cubert »

Awesome.

Post Reply

Return to “ADMON Administrators Group Monitor plugin”