Get The Scoop On What's New
Want to know what Plugins4Automate is doing for ConnectWise Automate? Come check out our blog and find out about new products and updates that we are working on! https://www.plugins4labtech.com/blogs/blog

Old apps from Poll

Support and questions for using and managing Chocolatey NuGet inside of Labtech
Post Reply
pbosak
Posts: 7
Joined: Fri Oct 04, 2019 12:28 pm

Old apps from Poll

Post by pbosak » Mon Oct 07, 2019 7:33 pm

Hello
I installed plugin and setup poll, but in left corner i have: last update [error] and all apps are terrible old (from 2017)
Schedule for repository update is enabled and running. What else i have to do?

cheers

pbosak
Posts: 7
Joined: Fri Oct 04, 2019 12:28 pm

Re: Old apps from Poll

Post by pbosak » Tue Oct 08, 2019 10:28 am

hi, update passed but apps are still old (eq. Firefox v55)

User avatar
Cubert
Posts: 1286
Joined: Tue Dec 29, 2015 7:57 pm
Contact:

Re: Old apps from Poll

Post by Cubert » Wed Oct 09, 2019 1:59 pm

Can you post a screenshot of your setup in plugin and the current data views it shows. This will gives us some perspective on what your seeing.

pbosak
Posts: 7
Joined: Fri Oct 04, 2019 12:28 pm

Re: Old apps from Poll

Post by pbosak » Thu Oct 10, 2019 4:54 pm

Hello
I disabled 'pooling' and add apps manually. That's enough for me.

Post Reply

Who is online

Users browsing this forum: No registered users and 1 guest