Get The Scoop On What's New
Want to know what Plugins4Automate is doing for ConnectWise Automate? Come check out our blog and find out about new products and updates that we are working on! https://www.plugins4labtech.com/blogs/blog

Autofix 0x80240025 option won't stay ticked

Support and question forum for Patch Remedy WUA plugin for LabTech
Post Reply
Moza
Posts: 7
Joined: Wed Aug 14, 2019 11:42 am

Autofix 0x80240025 option won't stay ticked

Post by Moza » Wed Aug 14, 2019 9:58 pm

Hi,

The autofix 0x80240025 option won't stay ticked after saving.

Fix anyone?

Thanks,

Webgroot
Posts: 1
Joined: Wed Oct 03, 2018 2:56 am

Re: Autofix 0x80240025 option won't stay ticked

Post by Webgroot » Thu Aug 15, 2019 2:19 am

I am also having the same issue, as well as the master switch not staying on or the clear pushed staying on.

User avatar
Cubert
Posts: 1311
Joined: Tue Dec 29, 2015 7:57 pm
Contact:

Re: Autofix 0x80240025 option won't stay ticked

Post by Cubert » Tue Aug 20, 2019 12:14 pm

If you have a master button issue where it will not show (on) after a new install of the plugin. Reboot the LTHost server. This will cause a full database maintenance and refresh which will fix the button issue.

The buttons are working, just that the LTHost cached the off image used to show status and can not display the on image. The act of the DB maintenance resolves the issue.


As for the check box, I will look in to that and see if there is an issue.

User avatar
Cubert
Posts: 1311
Joined: Tue Dec 29, 2015 7:57 pm
Contact:

Re: Autofix 0x80240025 option won't stay ticked

Post by Cubert » Tue Aug 20, 2019 2:06 pm

We have released a new build 1.0.4.42 that has fixed this issue


https://delivery.shopifyapps.com/-/9678 ... 1d6b553b1a


Auto update should update your plugin sometime in the next 24 hours.

Moza
Posts: 7
Joined: Wed Aug 14, 2019 11:42 am

Re: Autofix 0x80240025 option won't stay ticked

Post by Moza » Tue Aug 20, 2019 5:09 pm

Thanks Cubert,

I will give it a blast.

Moza
Posts: 7
Joined: Wed Aug 14, 2019 11:42 am

Re: Autofix 0x80240025 option won't stay ticked

Post by Moza » Wed Aug 21, 2019 5:03 pm

Confirmed working, thanks!

Post Reply

Who is online

Users browsing this forum: No registered users and 6 guests