Calling Beta Testers

Support forums for the Habitat Automate plugin
User avatar
Cubert
Posts: 1536
Joined: Tue Dec 29, 2015 7:57 pm
Contact:

Re: Calling Beta Testers

Post by Cubert »

Ok retry again (Twice) please, I made some changes to the license API and added a logger for failed responses. Lets see what your turning up.

smorrow
Posts: 2
Joined: Mon Sep 19, 2016 7:46 pm

Re: Calling Beta Testers

Post by smorrow »

Getting an error at launch. Not sure if that's related to never actually seeing the File Explorer option.

Missing DLL Files error on downloadAn exception occurred during a WebClient request.

User avatar
Cubert
Posts: 1536
Joined: Tue Dec 29, 2015 7:57 pm
Contact:

Re: Calling Beta Testers

Post by Cubert »

If your local user account for PC is not full admin level then you maybe hitting some permission issues with coping the needed DLL files to the automate console directory. Try running the console once "as administrator" and see if errors go away. Once the google drive DLLs are in the directory the services should be functional.

Send back any screenshots you are still getting afterwards if any.

User avatar
Cubert
Posts: 1536
Joined: Tue Dec 29, 2015 7:57 pm
Contact:

Re: Calling Beta Testers

Post by Cubert »

We just posted build 1.0.0.18 which fixed a bunch of stuff with Announc Maintenance which allows it to work with new patching manager (see video posted in forums)

We also added a new tool, Printer Status Tool (see video posted in forums) with some new updates.

You can get the download back on page 1 of this post. We update that link regularly. The plugin should also auto update automatically so you can let that happen naturally if you like.

Enjoy!

User avatar
Cubert
Posts: 1536
Joined: Tue Dec 29, 2015 7:57 pm
Contact:

Re: Calling Beta Testers

Post by Cubert »

We are going to push beta out another month!!

So everyone should see a license date of 01/31/2020 as of today, Enjoy and thanks for your support.

noverus
Posts: 3
Joined: Fri May 10, 2019 2:35 am

Re: Calling Beta Testers

Post by noverus »

Saying expired on my new install as of today.

User avatar
Cubert
Posts: 1536
Joined: Tue Dec 29, 2015 7:57 pm
Contact:

Re: Calling Beta Testers

Post by Cubert »

Should look like so,
Capture.PNG
Capture.PNG (7.71 KiB) Viewed 8024 times
If not what build are you seeing? We are on 1.0.0.18

User avatar
Cubert
Posts: 1536
Joined: Tue Dec 29, 2015 7:57 pm
Contact:

Re: Calling Beta Testers

Post by Cubert »

Just released build 1.0.0.19 which adds a new version of Active Directory User Password Expiration Notifier tool. Plugin should auto update.

xenophonix
Posts: 2
Joined: Sun Dec 29, 2019 7:16 am

Re: Calling Beta Testers

Post by xenophonix »

I have installed Habitat, I can open it and the license shows correctly so I want to test the Windows upgrade assistant but I can't get any policies to save using a web server for the ISO location. I checked the documentation and no matter what I do it won't save. I can click cancel and interact with all of the settings but at no point can I click the save button to save the policy. Is there anything you can suggest?

User avatar
Cubert
Posts: 1536
Joined: Tue Dec 29, 2015 7:57 pm
Contact:

Re: Calling Beta Testers

Post by Cubert »

On your console there should be a Automate console log (C:\ProgramData\LabTech Client\Logs\(DATE)LTCERRORS.TXT

Look inside that to see if you are logging any plugin errors. We are looking for the database queries to be failing.

Question: Have you restarted your DBAgent on the Automate Server yet? If not the Database tables will have not been created yet so any saving will fail as tables do not yet exist. You should then see in the logs a query failure and reference to missing table.

Post that log tidbit here if you have any.

Post Reply