Error Uploading Plugin HRESULT: 0x80131515

Basic information about support , installs, plugin management and open discussions.
Post Reply
User avatar
Cubert
Posts: 1522
Joined: Tue Dec 29, 2015 7:57 pm
Contact:

Error Uploading Plugin HRESULT: 0x80131515

Post by Cubert »

This is not an error with the plugin you are using or with a version issue with ConnectWise Automate. This is a security issue were as the DLL you downloaded was locked by the browser to prevent it from being used as an exploite.

How-to install plugins in to CW Automate
https://www.plugins4automate.com/pages/ ... to-labtech


LockedPlugin_DLL.png
LockedPlugin_DLL.png (5.83 KiB) Viewed 1592 times

You must unlock the dll before trying to install it. To unlock right click the dll file and select properties, on the main properties page select the unlock button if one exists.

unblockdll.png
unblockdll.png (16.91 KiB) Viewed 1592 times


IMPORTANT!!!

If you attempted to install DLL and received the error you did, The Control center has now cached the error. To get install to work correctly after unlocking DLL you must close the control center and log back in to control center. Afterwards try installing the now unlocked DLL file and it will install as normal.

Afterwards restart the DBagent service on the Automate Host and the install will be complete.

Close and relaunch the Console one more time and the plugin is now fully loaded into your local console and on the server and you should be able to use plugin. If you have other workstations consoles running have uses logout and back in and they will now also have new plugins.

Post Reply